Troubleshooting – ArmA: Armed Assault Talk

From Bohemia Interactive Community
Jump to navigation Jump to search

I have installed your new demo as a fileplanet subscriber. When trying to launch the application it is missing file d3dx9_30.dll

like stated in this FAQ, install the latest DirectX9c. It looks like you don't have the last version, and it's causing this error. - Whisper 17:03, 22 December 2006 (CET)

Or maybe Bohemia Inter. should patch this demo, because it's silly to advise somebody like me, who has Vista, to install DirectX9 on top of DirectX10. Does retail version has the same problems with Vista? djRob

Patch how? To overcome a DirectX issue? :O It is indeed silly that dx10 has issues found in old dx9 version. And I don't see how BI can fix that, tbh. --Whisper 18:02, 14 June 2007 (CEST)

Untextured everything

Why are all of the objects, including the land and menus, untextured when I first load the game? I tried pressing [space]; it just restarted with white objects instead of bluish-white ones. I tried ESC; it showed what appeared to be a menu, but it was all black. This reminds me of what happens in Oblivion if you don't have a SM 2.0 card, but I do have a SM 2.0/3.0 card...this doesn't need SM 4.x, does it? I'm using Vista 64-bit with dual 8800 GT cards (upgrading soon (to a HD4580x2)), 6 GB RAM, and a 2.66 GHz dual core Intel processor (Core 2 Duo). I'm using the demo, so there doesn't appear to be a patch.—Moonraker0 00:34, 14 December 2008 (CET)